Visit us on Facebook icon-twitter.png icon-linkedin.png icon-google.png icon-vimeo.png icon-youtube.png icon-flickr.png     About Us     Contact Us     

Public Header: Add up to the minute announcements for your site visitors here!


Visitors can read the forum. Guests that login first, can add a comment.

Forum Home   New Thread

WiFi always automatically disconnected and how to do?

Posted by: wangyueyue on 12/14/2017 7:44 PM

I believe we must have encountered such a situation: play games or watch the video play well, [url=]DGS 1100 26 26 port Gigabit intelligent network management switch[/url] and suddenly off the network, this is the first reaction is to look at the router, the lights seem to be no problem, not yet So we want to know what action to take, the network automatically connected! This automatically disconnect and even connected to the WiFi signal, what happened? WiFi is always automatically broken and connected reason

This happens, usually because of the following three reasons: 1, around the Signal interference, the more common is that there are other routers nearby, we use the same band signal, reset the channel just fine. Recommended reading: wireless router channel how to set? 2, the power supply, power supply voltage instability, or router aging, or bad network cable, these cases usually restart the router or unplug the network cable can be inserted again to improve, If so, there may be newer router or network cable.

3, the receiving terminal (mobile phones, computers) set their own problems. Today, Xiaobian teach you how to solve the main reason why the WiFi is always automatically disconnected and connected to the third reason, the receiving terminal (mobile phones, [url=]DGS 1100 24 24-port Gigabit Intelligent Network Management Switch[/url]) set up their own problems.

Phone Settings: Turn off the WIFI, wireless network settings automatically turn off

Enter "Mobile Settings -> Wireless and Network -> WLAN Settings", click on the phone below "Menu" button in the pop-up menu, select "Advanced", and then in the "WLAN hibernation strategy" drop-down menu, select "Never", so as to achieve WLAN always open, never sleep.

Computer settings: ① Select My Computer on the desktop, right-click select "Properties"

② Properties dialog box, select "Device Management ③ In the Device Manager dialog box, select "Network Adapter", double-click to open the network adapter dialog box, select the first one, the wireless network card, Double-click ⑤ open the dialog box, select the power management, and then see "Allow this computer to turn off the device to save power", do not tick here. Then OK, you can. If these methods can not solve the problem, it may be the reason for the [url=]DGS 1100 18 18-port Gigabit Intelligent Network Management Switch[/url] or the network, you can first check the router's situation, or to broadband operators to respond to problems, reported handling.

Topic: Example Topic 1

1 Comment
Added by myy,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
Add Comment:
Please login or register to add a comment or get notified when a comment is added.
Powered by liveSite Get your free site!